Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

Pix and Origin Validation Error Vulnerability

I have heard that there is a new vulnerability in the IOS version 5.1.4 called the Origin Validation Error. I was wondering if this was correct? Also I run version 5.2.3 and have been told that to correct 5.1.4 I should upgrade to 5.3.1. Is 5.2.3 affected and if so is 5.3.1 the correct choice to go to?

Thanks

2 REPLIES
Bronze

Re: Pix and Origin Validation Error Vulnerability

I saw nothing listed on the security advisory page at http://www.cisco.com/warp/public/770/52.html

Community Member

Re: Pix and Origin Validation Error Vulnerability

try check the cisco web site-->TAC-->security-->firewall-->versions and features to find out the answers

153
Views
0
Helpful
2
Replies
CreatePlease to create content