Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Pix Firewall 515 booting repetedly

Hi,

We have a cisco Pix firewall 515 and i had loaded 6.3(3) IOS couple of weeks back and everything was working fine. Today when i rebooted this firewall the firewall did not boot and it was always getting rebooted. I went to monitor mode and tried to reinstall the ios but i am getting an error message

"checksum verification on install image failed".

I tried to install the earlier version 6.2(1) but that also keeps booting. I can see error message

Cisco PIX Firewall Version 6.2(1) The flash device is in use by another task. When it is rebooting it is showing the entire running configuration and before that some 0*81047dc8: 0*000000007(around 30 of them) and the checksum is 00000000000000000000000. Can anyone let me know if it is due to some hardware problem?

Thanks in Advance

2 REPLIES
Silver

Re: Pix Firewall 515 booting repetedly

The message "The flash device is in use by another task" suggests that more than one user is trying to access the PIX flash. I would suggest that you keep the PIX powerd down for some time and then switch it on. If the problem persists, you could try downloading the a new copy of the image from cisco.com and then to the PIX. That should work. However, if the problem persists, it is possible that the flash is bad.

New Member

Re: Pix Firewall 515 booting repetedly

It seems your flash is corrupted. Download pixerase file (erasedisk622.bin) and blow everything away then put OS back on. Good luck. You might have to get that file from tac.

NOTE: make sure you write down your act key.

281
Views
0
Helpful
2
Replies
CreatePlease to create content