Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

PIX in continuous loop

In preparation for upgrading the primary 525 PIX to version 7, I tried installing v7 on my lab 506e. Using monitor mode the install failed and now the 506e is in a reboot loop.

I tried using re-installing version 7 like the upgrade troubleshooting suggest, but that did not resolve it. I tried installing PIX635.bin, but the system continues to reboot. I also tried the downgrade option, but that doesn't work in monitor mode.

The 506e just keeps rebooting indicating that there is no bootable image. How can I get the unit functional again?

Thanks in advance

4 REPLIES

Re: PIX in continuous loop

PIX v7 doesn't run on PIX501 or PIX506! You should have read the release notes.

Can you get to monitor mode (press Excape when booting) and TFTP from there?

Community Member

Re: PIX in continuous loop

Tell me about it, anyway I can get into monitor mode and tftp, however when I try copy pix635.bin I get the same thing. It goes through the install, reboots and then tells me there is no bootable image. Now I get the following error

An internal assertion check has failed.

Copy the folloowing message exeactly as it appears and call support

assertion "addr < sfmm_chip_size" failed: file "../flash/sfmm.c", line 249

Re: PIX in continuous loop

PIX v7 uses a different flash format, so depending on how far the "upgrade" got, it may be that.

Read the section "Recover from a Faulty Upgrade" here - http://www.cisco.com/en/US/products/hw/vpndevc/ps2030/products_tech_note09186a0080094a5d.shtml

It says you need the file erasedisk.bin, which I can't find on CCO.

Community Member

Re: PIX in continuous loop

Thanks for the replies, Since I have SmartNet, Cisco is sending me a replacement firewall.

576
Views
4
Helpful
4
Replies
CreatePlease to create content