Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

PIX Interface Problem

Hi All

I have a PIX 525 Software Version 6.3. And on my failover pix eth4

keeps stuck in modus "unknown"

What is the solution to get it back in normal mode ?

What causes that problem ?

Thx for your help

Regards

Christian

CCNP

4 REPLIES
New Member

Re: PIX Interface Problem

Sorry mistyped the version is 6.2(1)

Thx

Cisco Employee

Re: PIX Interface Problem

Possible causes for the Unknown state —> The IP address for the interface has not been configured and failover cannot determine the status of the interface.

Could you check the config on both the PIX for this interface and also the connectivity?

Thanks,

yatin

New Member

Re: PIX Interface Problem

Hi Yatin

On the act pix i see the arp entry from the sec. but i cant ping it.

A show fail on the sec pix tells me Interface et 4 on this host waiting.

Et 4 on the active host Unknown.

A show failover lan detail tells me that there are diffrent flags on the Interfaces

may be a hardware issue ?

Hope that helps I still havent found a solution thx for the help.

Regards Christian

CCNP

New Member

Re: PIX Interface Problem

I had a similar issue where the PIX interfaces would clear (go to normal status). Basically, check you config and possibly debug the failover messages. Basically on the logs, I had: Deny inbound protocol 105 messages which meant the failover traffic was denied. This was caused by a

config issue (static and route problem).

168
Views
0
Helpful
4
Replies
CreatePlease login to create content