Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

PIX : no route to error

Hi,

Here is the syslog output

PIX-6-302013: Built outbound TCP connection 429209865 for private:10.251.1.65/80 (10.251.1.65/80) to inside:10.3.0.113/1298 (10.3.0.113/1298)

PIX-6-110001: No route to 10.251.1.65 from 10.3.0.113

I get this error even after adding a static route, ACl to permit access and a nonat statement. The same config works for other ip ranges on the network that I need access to.

When I do a sh local for that IP I can see a saAB flag. I dont understand why the PIX reports a no route error.

Thanks

Salil

3 REPLIES

Re: PIX : no route to error

Are you able to connect to that box thought ..? which version are you running ..? I suggest you check the bug tool for any related bugs !!!

http://www.cisco.com/public/support/tac/tools.shtml

Note: you required a CCO login

I hope it helps .. please rate it if it does !!!

Re: PIX : no route to error

traffic is presumably from lower security interface to inside (100). Check:

static NAT, something like static (inside,private) 10.251.1.65 10.251.1.65 netmask 255.255.255.255 0 100

ACL allows it and is applied to "private".

"show route" on PIX sees both routes.

New Member

Re: PIX : no route to error

Traffic is from inside (100) to private (60).

I have nonat enabled for the IP address. The ACL allows traffic from inside to private. Sh route sees both the routes.

The same configuration works for another IP in similat class C network.

119
Views
0
Helpful
3
Replies