Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

PIX PDM access from VPN Client 3.x

How do you set up remote access to PDM using the IPSEC VPN Client

- I can access PDM fine from the inside.

- I can't ping or telnet to the inside i/f from the VPN client

- My VPN ip address range is: 10.100.82.0/24

- My internal network uses 10.0.0.0/8

- I have a nat 0 rule on the inside for anything from 10.x to the VPN

- I've tried some things based on the doc "Accessing the PDM from an Outside Interface Over a VPN Tunnel" but couldn't get it to work. The doc is really for a PIX-PIX vpn and not a Client 3.x -PIX vpn..

Any ideas?

PIX Version 6.2(2)

nameif ethernet0 outside security0

nameif ethernet1 inside security100

nameif ethernet2 dmz security10

nameif ethernet3 intf3 security15

nameif ethernet4 intf4 security20

nameif ethernet5 failover security25

hostname pix-515

domain-name lab.com

fixup protocol ftp 21

fixup protocol http 80

fixup protocol h323 h225 1720

fixup protocol h323 ras 1718-1719

fixup protocol ils 389

fixup protocol rsh 514

fixup protocol rtsp 554

fixup protocol smtp 25

fixup protocol sqlnet 1521

fixup protocol sip 5060

fixup protocol skinny 2000

names

access-list inside_outbound_nat0_acl permit ip 10.0.0.0 255.0.0.0 10.100.82.0 255.255.255.0

access-list inside_outbound_nat0_acl permit ip host 208.51.101.4 10.100.82.0 255.255.255.0

access-list outside_cryptomap_dyn_20 permit ip any 10.100.82.0 255.255.255.0

access-list vpn_split_tunnel permit ip 10.0.0.0 255.0.0.0 10.100.82.0 255.255.255.0

pager lines 24

logging monitor debugging

interface ethernet0 100full

interface ethernet1 100full

interface ethernet2 100full

interface ethernet3 auto shutdown

interface ethernet4 auto shutdown

interface ethernet5 100full

mtu outside 1500

mtu inside 1500

mtu dmz 1500

mtu intf3 1500

mtu intf4 1500

mtu failover 1500

ip address outside 99.99.99.99 255.255.255.224

ip address inside 10.100.80.4 255.255.255.0

ip address dmz 192.168.80.1 255.255.255.0

ip address intf3 127.0.0.1 255.255.255.255

ip address intf4 127.0.0.1 255.255.255.255

ip address failover 192.168.81.1 255.255.255.0

ip audit info action alarm

ip audit attack action alarm

ip local pool vpn-pool-lab 10.100.82.1-10.100.82.254

failover

failover timeout 0:00:00

failover poll 15

failover replication http

failover ip address outside 0.0.0.0

failover ip address inside 0.0.0.0

failover ip address dmz 0.0.0.0

failover ip address intf3 0.0.0.0

failover ip address intf4 0.0.0.0

failover ip address failover 0.0.0.0

failover link failover

failover lan unit primary

pdm location 10.0.0.0 255.0.0.0 inside

pdm history enable

arp timeout 14400

global (outside) 10 99.99.99.98

nat (inside) 0 access-list inside_outbound_nat0_acl

nat (inside) 10 0.0.0.0 0.0.0.0 0 0

route outside 0.0.0.0 0.0.0.0 99.99.99.1

route inside 10.0.0.0 255.0.0.0 10.100.80.1 1

timeout xlate 3:00:00

timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 rpc 0:10:00 h323 0:05:00 sip 0:30:00 sip_media 0:02:00

timeout uauth 0:05:00 absolute

aaa-server TACACS+ protocol tacacs+

aaa-server RADIUS protocol radius

aaa-server LOCAL protocol local

http server enable

http 10.0.0.0 255.0.0.0 inside

no snmp-server location

no snmp-server contact

snmp-server community

no snmp-server enable traps

floodguard enable

sysopt connection permit-ipsec

no sysopt route dnat

crypto ipsec transform-set ESP-DES-SHA esp-des esp-sha-hmac

crypto dynamic-map outside_dyn_map 20 match address outside_cryptomap_dyn_20

crypto dynamic-map outside_dyn_map 20 set transform-set ESP-DES-SHA

crypto map outside_map 65535 ipsec-isakmp dynamic outside_dyn_map

crypto map outside_map interface outside

isakmp enable outside

isakmp policy 20 authentication pre-share

isakmp policy 20 encryption des

isakmp policy 20 hash sha

isakmp policy 20 group 2

isakmp policy 20 lifetime 86400

vpngroup lab address-pool vpn-pool-lab

vpngroup lab dns-server 1.1.1.1

vpngroup lab wins-server 1.1.1.1

vpngroup lab default-domain

vpngroup lab split-tunnel vpn_split_tunnel

vpngroup lab idle-time 1800

vpngroup lab password

telnet 10.0.0.0 255.0.0.0 inside

telnet timeout 5

ssh timeout 5

terminal width 80

: end

1 REPLY
Silver

Re: PIX PDM access from VPN Client 3.x

Try the following link that shows a IPSec - PIX to VPN Client config.

http://www.cisco.com/warp/public/110/B.html

112
Views
0
Helpful
1
Replies