Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

PIX Problem - lost connection

We recently changed ISP and as a result had to change our IP addresses.

I made a note of the old addresses on the config and changed them to the new addresses this evening.

We can connect to the Internet, and the VPN clients connect to the PIX, but we can't connect to our other site (which worked fine before)

I have been told that the other site has made the correct changes, but we can't connect. We can both ping each others firewalls, but it has a problem connecting

What else can I check at our side? Is there something I'm missing? Something not shown in the config?

  • Other Security Subjects
3 REPLIES
Bronze

Re: PIX Problem - lost connection

Hi,

crypto debugs would us here.

make sure that ur ISP is not blocking UDP 500 traffic.

Thx

Afaq

New Member

Re: PIX Problem - lost connection

Our ISP say that they are not blocking the above and other protocols associated with VPN.

How do I check the crypto debugs?

New Member

Re: PIX Problem - lost connection

I managed to get the debug crypto working, which showed the old IP outside ip address still listed.

I then spent the next 10 minutes trying to turn off the debug.

I did a quick search and found the command sho cry ipsec sa to show some more information and pointed towards the crypto map settings.

Even though the following line was listed in my config, I retyped it and this solved the problem

crypto map mymap interface outside

Thanks for your help

88
Views
0
Helpful
3
Replies
This widget could not be displayed.