Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

pix to pix vpn help can't pass data

I have a pix to pix vpn setup and the tunnel is created. I'm only showing encap packets on the remote end and decap packets on the hub. I'm also showing 3 no sa packets on the remote. any suggestions on what it could be.

This is the config for the remote.

PIX Version 6.3(1)

interface ethernet0 auto

interface ethernet1 100full

nameif ethernet0 outside security0

nameif ethernet1 inside security100

enable password BlkHrxxxxxxNU encrypted

passwd xxxxxxxxx encrypted

hostname pixfirewall

domain-name ciscopix.com

fixup protocol ftp 21

fixup protocol h323 h225 1720

fixup protocol h323 ras 1718-1719

fixup protocol http 80

fixup protocol ils 389

fixup protocol rsh 514

fixup protocol rtsp 554

fixup protocol sip 5060

fixup protocol sip udp 5060

fixup protocol skinny 2000

fixup protocol smtp 25

fixup protocol sqlnet 1521

names

<--- More --->

access-list inside_outbound_nat0_acl permit ip 10.58.224.0 255.255.255.0 10.0.0.0 255.0.0.0

access-list outside_cryptomap_20 permit ip 10.58.224.0 255.255.255.0 10.0.0.0 255.0.0.0

pager lines 24

mtu outside 1500

mtu inside 1500

ip address outside 12.xx.xx.189 255.255.255.224

ip address inside 10.58.224.1 255.255.255.0

ip audit info action alarm

ip audit attack action alarm

pdm location 10.0.0.0 255.0.0.0 outside

pdm logging informational 100

pdm history enable

arp timeout 14400

global (outside) 1 interface

nat (inside) 0 access-list inside_outbound_nat0_acl

nat (inside) 1 0.0.0.0 0.0.0.0 0 0

route outside 0.0.0.0 0.0.0.0 12.33.17.162 1

timeout xlate 0:05:00

timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 rpc 0:10:00 h225 1:00:00

timeout h323 0:05:00 mgcp 0:05:00 sip 0:30:00 sip_media 0:02:00

timeout uauth 0:05:00 absolute

aaa-server TACACS+ protocol tacacs+

aaa-server RADIUS protocol radius

aaa-server LOCAL protocol local

<--- More --->

http server enable

http 10.58.224.0 255.255.255.0 inside

no snmp-server location

no snmp-server contact

snmp-server community public

no snmp-server enable traps

floodguard enable

sysopt connection permit-ipsec

crypto ipsec transform-set ESP-3DES-MD5 esp-3des esp-md5-hmac

crypto map outside_map 20 ipsec-isakmp

crypto map outside_map 20 match address outside_cryptomap_20

crypto map outside_map 20 set peer 208.xx.xx.249

crypto map outside_map 20 set transform-set ESP-3DES-MD5

crypto map outside_map interface outside

isakmp enable outside

isakmp key ******** address 208.xx.xx.249 netmask 255.255.255.255 no-xauth no-config-mode

isakmp policy 20 authentication pre-share

isakmp policy 20 encryption 3des

isakmp policy 20 hash md5

isakmp policy 20 group 2

isakmp policy 20 lifetime 86400

telnet timeout 5

ssh timeout 5

console timeout 0

<--- More --->

dhcpd address 10.58.224.2-10.58.224.129 inside

dhcpd lease 3600

dhcpd ping_timeout 750

dhcpd auto_config outside

dhcpd enable inside

terminal width 80

Cryptochecksum:3545154xxxxff413e8a498a694639f75

: end

pixfirewall#

1 REPLY
Silver

Re: pix to pix vpn help can't pass data

Can you post your other config from the other pix?

Your crypto ACL is somewhat weird - you use 10.58.224.0/24 at this site, but map 10/8 as a destination to the tunnel, which includes your source netblock. I don't think that alone should matter.

78
Views
0
Helpful
1
Replies
CreatePlease to create content