Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

PIX to PIX VPN Tunnel

Hi,

I am attempting to connect a PIX-506 (ver 6.3 (3) to PIX-515 with a VPN tunnel to connect a NT domain for Logons, DHCP etc...

Am I on the right track with this configuration?

Site A to Site B

interface Tunnel70

ip address 66.XXX.XXX.XXX 255.255.255.248

tunnel source Ethernet0/0

tunnel destination 68.XXX.XXX.XXX

tunnel mode ipip

!

!

interface Ethernet0/0

description To Remote LAN

ip address 192.168.1.1 255.255.255.0

!

interface Serial0/0

description link to Site B

ip address 66.XXX.XXX.XXX 255.255.255.248

service-module t1 clock source internal

!

ip http server

ip classless

ip route 0.0.0.0 0.0.0.0 192.168.1.1

ip route 68.XXX.XXX.XXX 255.255.255.0 Tunnel70

Site B to Site A

interface Tunnel70

ip address 68.XXX.XXX.XXX 255.255.255.248

tunnel source Ethernet0/0

tunnel destination 66.XXX.XXX.XXX

tunnel mode ipip

!

!

interface Ethernet0/0

description To Remote LAN

ip address 192.168.1.32 255.255.255.0

!

interface Serial0/0

description link to Site A

ip address 66.XXX.XXX.XXX 255.255.255.248

service-module t1 clock source internal

!

ip http server

ip classless

ip route 0.0.0.0 0.0.0.0 192.168.1.32

ip route 66.XXX.XXX.XXX 255.255.255.0 Tunnel70

TIA, Cheers,

G

  • Other Security Subjects
2 REPLIES
New Member

Re: PIX to PIX VPN Tunnel

Hi,

these are router configurations not pix. can you explain more what you want to do, and what are your devces?

New Member

Re: PIX to PIX VPN Tunnel

275
Views
0
Helpful
2
Replies
This widget could not be displayed.