Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

PIX versions and VPN

Do the PIX software versions need to be identical in order to setup a VPN

between them. I have two PIX firewalls, one is at version 6.2 and the other is

at version 5.(x).

Also, how do you configure ssh on the pix. Is there documentation anywhere

for this. I have generally found technical documentation very difficult to find

on cisco website.

1 REPLY
Community Member

Re: PIX versions and VPN

Hi,

You do not need same version to build up LAN to LAN ipsec tunnel between two PIX. Had better use 5.3.x later version, it will be much stable for VPN tunnels.

Here is the SSH enable for PIX:

http://www.cisco.com/warp/customer/110/authtopix.shtml#E

Best Regards,

98
Views
0
Helpful
1
Replies
CreatePlease to create content