Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

pix vpn client and des failure

customer with pix 6.2 des only license. debug with vpn 5.0 client shows encryption... What? 7? yet they say their older clients I quess prior to aes support work. Did cisco stop supporting des

1 REPLY
Cisco Employee

Re: pix vpn client and des failure

You need a minimum of 6.2.2(122) or Version 6.3(1) on the Pix to support VPN Client 5.0. Please refer the below URL for details:

http://www.cisco.com/en/US/products/sw/secursw/ps2308/prod_release_note09186a0080884df5.html#wp1024664

Regards,

Arul

105
Views
0
Helpful
1
Replies
CreatePlease to create content