Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

PIX501 version & Software VPN Client Compatibility

Is the PIX 501 Security Appliance Ver 6.1(4) compatible with VPN Client Software Version 4.0.3(C)? No matter what I do, it will not complete a secure connection. I have setup later versions of the PIX and all work well with VPN CLient 4.0.3.

Thank you...

Jerry

1 REPLY
New Member

Re: PIX501 version & Software VPN Client Compatibility

VPN Client Compatibility

Cisco PIX Security Appliances support a wide variety of software- and hardware-based VPN clients, which include the following

http://www.cisco.com/en/US/products/hw/vpndevc/ps2030/products_data_sheet09186a0080148714.html

261
Views
0
Helpful
1
Replies