Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

PIX515 halts

We have an intermittent issues with a PIX515, which until recently has been running fine on 6.0.1 software.

What seems to happen is:

- Total lose of packet routing through the PIX

- Total lose of access to the CLI

- Current FIX is power cycle the unit

What we noticed when its first did it was large amounts of errors on the switch port it was connected to, so we changed switch ports no joy, decremented speed to 10baset rather than 100full on switch and PIX and the issues went away. Also replaced the network cables. We also tried updating the software release to 6.1.1 and then 6.1.2 but that didn't help so we backed back to 6.0.1 and the hardware fix detailed.

Yesterday it did it again, but this time no errors on the switch this time, after power cycling it it would work for a while, then die again. Same symptons as previously. We changed in a spare PIX501I had and all the issues have gone away.

Has anyone seen this type of behaviour before? I'm come to the conclusion it a physical issue, as the 501 with the same config works OK. Any thoughts on how to diagnose this further?

2 REPLIES
New Member

Re: PIX515 halts

It isnt related to the PIX515 'bad batch' is it??

sh ver reveals:

Hardware: PIX-515, 64 MB RAM, CPU Pentium 200 MHz

Flash i28F640J5 @ 0x300, 16MB

BIOS Flash AT29C257 @ 0xfffd8000, 32KB

0: ethernet0: address is 0050.54ff.c904, irq 11

1: ethernet1: address is 0050.54ff.c905, irq 10

Licensed Features:

Failover: Enabled

VPN-DES: Enabled

VPN-3DES: Disabled

Maximum Interfaces: 6

Cut-through Proxy: Enabled

Guards: Enabled

Websense: Enabled

Throughput: Unlimited

ISAKMP peers: Unlimited

Serial Number: 480271260 (0x1ca05b9c)

New Member

Re: PIX515 halts

Hi, had same problem last october with PIX 515, had to do HW replacement with Cisco.

Problem is known. Rgds, EWALD

86
Views
0
Helpful
2
Replies
CreatePlease to create content