Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

PIX520 does not upgrade to PDM 3.0(4) version

PIX 520 Firewall with 16M Flash and 128M RAM has running version 6.3(5).

But I cannot install pdm 3.0(4) or even 3.0(3) on it.

PIX says - Not pdm image. The md5 summ was checked.

What is the problem?

1 REPLY
Silver

Re: PIX520 does not upgrade to PDM 3.0(4) version

If you are upgrading from a previous version, you need to use TFTP from the firewall to copy the PDM image to your firewall. For instructions on how to do this, refer to "Using a TFTP Server".

Installation Checklist

Confirm the following before you install PDM:

Verify that all system requirements have been met. See the requirements listed in "Overview." For example, the PIX Firewall unit must be running PIX Firewall software Version 6.3 and have a DES, 3DES, or AES activation key to use PDM Version 3.0.

Confirm that you are running PIX Firewall software Version 6.3. (If you have command line access to your PIX Firewall, you can use the CLI show version command to display the version currently running on your PIX Firewall.)

If you are not running PIX Firewall software Version 6.3, see the instructions for installing PIX Firewall software in the Cisco PIX Firewall and VPN Configuration Guide. (After installing a PIX Firewall image, reboot your PIX Firewall to begin running the new image on the PIX Firewall.)

If your PIX Firewall is new, it shipped with PIX Firewall software Version 6.3, and PDM Version 3.0.

Verify that you have a TFTP or FTP server installed. See "Using a TFTP Server." to install a TFTP server.

Confirm that you are a registered Cisco user. If you are not a registered user, go to http://tools.cisco.com/RPF/register/register.do , and complete the form to register.

http://www.cisco.com/en/US/products/sw/netmgtsw/ps2032/products_installation_guide_book09186a008017a431.html

http://www.cisco.com/application/pdf/en/us/guest/products/ps2032/c1626/ccmigration_09186a0080189166.pdf

97
Views
0
Helpful
1
Replies
CreatePlease to create content