Cisco Support Community
Showing results for 
Search instead for 
Did you mean: 

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member


Hello All,

I'm having a very hard time getting my PIX 515's to terminate point-to-point VPN tunnels. I'm using the free DES encryption and I don't even see the attempting IKE negotiations. I have tried setting this up with the VPN wizard within the PDM and my latest attempt is from the command line. However I did manage to get one of the 515’s to terminate VPN connections from the Cisco VPN client version 4.0. I’ve also run the several debugs and clear commands to force the pix to renegotiate phase 1 and 2 security associations. During the debugging I don’t see anything, but I do see the VPN clients connections coming in. I have even tried without the client configuration statements, and obviously had no luck. Here are my PIX configuration lines below.

PIX Version 6.3(3)

interface ethernet0 auto

interface ethernet1 auto

nameif ethernet0 outside security0

nameif ethernet1 inside security100

enable password CENSORED encrypted

passwd CENSORED encrypted

hostname CENSORED

domain-name CENSORED

clock timezone EST -5

clock summer-time EDT recurring

fixup protocol dns maximum-length 512

fixup protocol ftp 21

fixup protocol h323 h225 1720

fixup protocol h323 ras 1718-1719

fixup protocol http 80

fixup protocol icmp error

fixup protocol ils 389

fixup protocol rsh 514

fixup protocol rtsp 554

fixup protocol sip 5060

fixup protocol sip udp 5060

fixup protocol skinny 2000

no fixup protocol smtp 25

fixup protocol sqlnet 1521

fixup protocol tftp 69


name 207.X.X.0 Netcom_Lan

name 68.X.X.5 Cisco_1720

name 203.X.X.111 RELAY-Taiwan





access-list inbound permit tcp Netcom_Lan host 12.X.X.198 eq 3389

access-list inbound deny ip host RELAY-Taiwan host 12.X.X.198

access-list inbound permit icmp any host 12.X.X.198

access-list inbound permit tcp any host 12.X.X.198 eq smtp

access-list inbound permit tcp any host 12.X.X.198 eq www

access-list inbound permit tcp Netcom_Lan host 12.X.X.199 eq 3389

access-list inbound permit tcp any host 12.X.X.199 eq ftp-data

access-list inbound permit tcp any host 12.X.X.199 eq ftp

access-list inbound permit tcp any host 12.X.X.200 eq 6107

access-list inbound permit icmp any host 12.X.X.200 echo

access-list inbound remark Rule for Exchange server

access-list inbound remark Rule for the streaming video server

access-list inside_access_in permit ip any any

access-list inside_outbound_nat0_acl permit ip

access-list 100 permit ip

access-list 100 permit ip

access-list 110 permit ip

access-list vpn3000_splitTunnelAcl permit ip any

pager lines 24

logging on

logging timestamp

logging console informational

logging monitor informational

logging buffered alerts

logging trap debugging

logging history informational

logging host inside IAS_SERVER format emblem

no logging message 106011

no logging message 710005

no logging message 111001

no logging message 111005

icmp permit any outside

icmp permit any inside

mtu outside 1500

mtu inside 1500

ip address outside 12.X.X.194

ip address inside

ip audit name Outbound-Info info action alarm drop

ip audit name Outbound-Attack attack action alarm drop

ip audit name Inbound-Attack attack action alarm drop reset

ip audit name Inbound-Info info action drop

ip audit interface outside Inbound-Info

ip audit interface outside Inbound-Attack

ip audit interface inside Outbound-Info

ip audit interface inside Outbound-Attack

ip audit info action alarm

ip audit attack action alarm

ip audit signature 2000 disable

ip audit signature 2001 disable

ip audit signature 2002 disable

ip audit signature 2003 disable

ip audit signature 2004 disable

ip audit signature 2005 disable

ip audit signature 2006 disable

ip audit signature 2007 disable

ip audit signature 2008 disable

ip audit signature 2009 disable

ip audit signature 2010 disable

ip audit signature 2011 disable

ip audit signature 2012 disable

ip local pool remote

arp timeout 14400

global (outside) 1 12.X.X.195

nat (inside) 0 access-list 100

nat (inside) 1 0 0

static (inside,outside) 12.X.X.198 MAIL_SERVER netmask 0 0

static (inside,outside) 12.X.X.199 WIN2K_DOMAIN netmask 0 0

static (inside,outside) 12.X.X.200 VIDEO_SERVER netmask 0 0

access-group inbound in interface outside

access-group inside_access_in in interface inside

route outside 12.X.X.193 1

timeout xlate 3:00:00

timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 rpc 0:10:00 h225 1:00:00

timeout h323 0:05:00 mgcp 0:05:00 sip 0:30:00 sip_media 0:02:00

timeout uauth 0:05:00 absolute

aaa-server TACACS+ protocol tacacs+

aaa-server RADIUS protocol radius

aaa-server LOCAL protocol local

aaa-server local protocol tacacs+

aaa-server partnerauth protocol radius

aaa-server partnerauth (inside) host IAS_SERVER CENSORED timeout 5

ntp server 16.X.X.4 source outside prefer

ntp server 140.X.X.34 source outside

http server enable

no snmp-server location

no snmp-server contact

snmp-server community CENSORED

no snmp-server enable traps

floodguard enable

sysopt connection permit-ipsec

crypto ipsec transform-set ESP-DES-MD5 esp-des esp-md5-hmac

crypto dynamic-map dynmap 30 set transform-set ESP-DES-MD5

crypto map newmap 10 ipsec-isakmp

crypto map newmap 10 match address 110

crypto map newmap 10 set peer 12.X.X.34

crypto map newmap 10 set transform-set ESP-DES-MD5

crypto map newmap 20 ipsec-isakmp dynamic dynmap

crypto map newmap interface outside

isakmp enable outside

isakmp key CENSORED address 12.X.X.34 netmask no-xauth no-config-mode

isakmp identity address

isakmp keepalive 10

isakmp nat-traversal 20

isakmp policy 10 authentication pre-share

isakmp policy 10 encryption des

isakmp policy 10 hash md5

isakmp policy 10 group 2

isakmp policy 10 lifetime 86400

vpngroup vpn3000 address-pool remote

vpngroup vpn3000 dns-server WIN2K_DOMAIN

vpngroup vpn3000 wins-server WIN2K_DOMAIN

vpngroup vpn3000 default-domain CENSORED

vpngroup vpn3000 split-tunnel vpn3000_splitTunnelAcl

vpngroup vpn3000 split-dns CENSORED

vpngroup vpn3000 idle-time 1800

vpngroup vpn3000 password CENSORED

telnet timeout 5

ssh timeout 15

management-access outside

console timeout 0

terminal width 80

New Member


I only see the config for one pix. We will need to see the other as well. I actually can't seem to find anything wrong with this config except a couple of general no-no's not having to do with VPN.

One that might make a difference is get rid of the "access-list inside_access_in permit ip any any" and "access-group inside_access_in in interface inside" because that may keep you from actually pinging past that interface.

Let's start with how you're doing the debugs. Which are you enabling and how are you testing it. I generally use:

debug crypto ipsec

debug crypto isakmp

debug crypto engine

then I ping something on the other net in your case you will be pinging something on the network.

If you don't get any debugs then make sure you get rid of that access-list I mentioned from above and try again.


CreatePlease login to create content