Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Problem 1721 router with Vpn client 1.1

I have a 1720 router,having outside public ip address to connect to the ISP and I got a range of public ip addresses for the inside interfaces.the 1721 has ip/fw/ipsec 3DES bundle and a cryoto card .I am configuring so that vpn client 1.1 should connect to it through dialup.

The configuration is like this

----------------------------------------

crypto isakmp policy 10

encr 3des

authentication pre-share

crypto isakmp key xxxxxx address 0.0.0.0 0.0.0.0

crypto isakmp client configuration address-pool local test-pool

!

!

crypto ipsec transform-set test-tranfer esp-3des esp-sha-hmac

!

crypto dynamic-map test-dynamic 10

set transform-set test-tranfer

!

!

crypto map test client configuration address initiate

crypto map test client configuration address respond

crypto map test 10 ipsec-isakmp dynamic test-dynamic

!!

interface FastEthernet0

ip address 213.x.x.x 255.255.255.x

speed auto

!

interface Serial0

description connected to etisalat

ip address 194.x.x.x 255.255.255.x

!

ip local pool test-pool 213.42.x.1 213.42.x.100

ip classless

ip subnet-zero

ip route 0.0.0.0 0.0.0.0 194.x.x.x

no ip http server

ip http port 8080

ip pim bidir-enable

!

--------------------------

When i try to ping the outside interface of the router from a pc having vpn installed(1.1) and when i give debug crypto engine command on the router,it says...."packet lost due to missing cryptomap".

Can anybody tell me where i am wrong.what extra configuration i need ?

Thanks

2 REPLIES
New Member

Re: Problem 1721 router with Vpn client 1.1

Hi,

Please apply the crypto map to the outside interface:

interface Serial0

crypto map test

Best Regards,

New Member

Re: Problem 1721 router with Vpn client 1.1

hi ,

I applied the crypto map but , still it is not working.

99
Views
0
Helpful
2
Replies
CreatePlease to create content