Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Problem installing VPN client 3.6.1 on Win2k

Have installed the 3.6.1 client om several Win2k PCs. No,

problem at all. However I cannot get in working on my own PC !

The DNE installation fails. No error message during installation.

I get something such as "necessary subsystem not available" when

starting the VPN client. DNE is also not present the "LAN properties"

dialog box. I have tried following the instructions published for

manual uninstallation of the 3.5.1 client. Have also search the entire

regedit for "dne" and "vpn" as well as for files related. Can´t find anything

left, yet installation fails. I have tried both versions of the installation.

Would appreciate any advance. Can I may be try the latest 3.5.x client ?

3 REPLIES
Cisco Employee

Re: Problem installing VPN client 3.6.1 on Win2k

The latest 3.6.2 client is now available from CCO. If you have a login and 3des access, go here: http://www.cisco.com/cgi-bin/tablebuild.pl/vpnclient-3des . Other 3.5 clients are also on the same page.

Otherwise, check what is different between your pc and once that get the client installed, such as network card, other vpn installed, service pack version, other apps .....

Good Luck....

New Member

Re: Problem installing VPN client 3.6.1 on Win2k

Hi, I have the same problem in XP. Found this at Bug Tool:

CSCdy58208 Bug Details

Release Notes

Symptom: When the vpn client 3.6.1 (Microsoft Installer) is installed on the XP we get a error

Error: Dneinst execution error while installing DNE, returncode - 2146500093

When we click on OK - it continues with the installation and then we get a Missing vpn subsystems error after the system is rebooted and we try to start the vpnclient

We do not see this error when we use the InstallShield version of the client , but on reboot of the PC , the error - Missing VPN subsystem comes up when we try to start the vpn client

Workaround: There is no known workaround at this time

New Member

Re: Problem installing VPN client 3.6.1 on Win2k

Hello:

I had done a reinstall of the VPN client and experienced the same thing. I think this fix will work for anyone, particularly those users who had previous VPN client installations.

The problem seems to lie in the following registry key (folder):

HKEY_LOCAL_MACHINE\SOFTWARE\DeterministicNetworks

On a reinstall or uninstall, that key folder is left, but the values are changed and, oddly enough, you cannot delete or edit the key or its folders via RegEdit. It would appear the key gets totally munged somehow in the process.

If you go to winfiles.com or some other shareware repository you can search on "registry" and come up with any number of utilities for restoring your Registry to a previous copy. The one I picked allowed me to restore the registry to the way it was just previous to installing the client.

Once I had the registry restored I reinstalled the software and it worked flawlessly. The visual difference was this:

1) Hardware Installation Warning for Unsigned Drivers - if you see this and have to hit continue a few times, it will work.

2) If you don't see it, your installation is corrupted.

Mike

96
Views
0
Helpful
3
Replies
CreatePlease login to create content