Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Problem negating a command in PIX

Hello,

I have a PIX 525 and have a problem removing a line from configuration. What happened:

I tried to add an ip route with 20 bits subnet mask (255.255.240.0) but it was accepted as 255.255.0.240 (don't know why and I could see I typed it correctly in the terminal emulator). Now if I use "no ip route ..." it gives me error "Invalid IP mask 255.255.0.240).

I added the correct route later, however don't know how to get rid of this wrong one. Any idea?

Thanks a lot,

Ali

3 REPLIES

Re: Problem negating a command in PIX

I have tried removing commands but it wouldn't let me, so I did a wr mem, then removed it and it accepted it. Try that.

Steve

New Member

Re: Problem negating a command in PIX

Thanks for your response but unfortunately it was not the case for me. I still cannot remove it, after wri m.

New Member

Re: Problem negating a command in PIX

I have experienced the same issue and it was with version 5.3(1) software.

Here was my line, albeit not an IP route, but still a bogus line I could not get rid of:

outbound 10 except 192.168.0.100 0.0.0.252 0 tcp

I upgraded the software to 6.2(2) and the line "magically" disappeared all on it's own, almost like the software knew to get rid of it.

Hope this helps.

-Chris

119
Views
0
Helpful
3
Replies
CreatePlease to create content