Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Problem upgrading software on VPN 3015 to 4.7.2E

We are having a problem upgrading a VPN concentrator from 4.1.7G to 4.7.2E. We go to the software update-> concentrator page but after attempting to update it gets to 97% and then we get this message-> An error occured while updating the image. Any ideas

Aaron

1 REPLY
Anonymous
N/A

Re: Problem upgrading software on VPN 3015 to 4.7.2E

Based on my experience, I would say the two most popular reasons for this error being displayed during the download process is

1. The image you are trying to download may not be an apt one for your vpn concentrator.

2. The memory in your concentrator should be lesser than the image you are trying to download.

Can you check out these two information and let me know.

108
Views
0
Helpful
1
Replies
CreatePlease to create content