Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Problem with ACS 4.1 using certificate

I have an ACS 4.1 appliance, I have already configured ACS in order to work with certificate. I got the certificate from ACS, I already installed it as the installation guide says . Additionally I configured the card's controller in my PC in order to manage certificate.

Whe I try to be validated from ACS I can not go on because a message appears and says " click to select a certificate " , after click a windows appears asking user and password however I expected not receive this window.

The switch's port were configured as follows:

aaa new-model

aaa authentication dot1x default group radius+

dot1x system-auth-control

interface GigabitEthernet1/0/4

switchport mode access

dot1x mac-auth-bypass eap

dot1x pae authenticator

dot1x port-control auto

dot1x timeout quiet-period 15

dot1x timeout tx-period 3

dot1x reauthentication

radius-server host (ip address) auth-port 1645 acct-port 1646

radius-server source-ports 1645-1646

radius-server key password

What am I doing wrong or there is something left???

1 REPLY

Re: Problem with ACS 4.1 using certificate

1) Did you install the Certificate file in the local machine? (Right click >> Install Certificate >> And so on..)

2) Are you using the built-in Dot1x supplication in WIndows XP? Is the setting to MD5?

3) Did you Selected this installed certificate from the drop-down Menu in the wireless software?

Regards

Farrukh

115
Views
0
Helpful
1
Replies