Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Problem With OWA Publishing

Hi,

I have a Cisco Pix 515-E with ios 7.0(4). I have a exchange server with OWA behind inside interface with 80 tcp port open, login process is successfull but when try to list my messagess, dont appear anything. Whats Problem ?

Thanks

3 REPLIES
New Member

Re: Problem With OWA Publishing

First and foremost, I recommend that you provision OWA via SSL (HTTPS/443).

Anyway....

I have OWA 2000 and 2003 running at sites with 7.0(4) without problems. Just in case, try disabling inspect for http. Also make sure there is not an http reverse proxy in front of OWA, or any filtering on your point of remote access. HTTP proxies break WebDAV easily.

New Member

Re: Problem With OWA Publishing

Thnaks for your answer. One more question, when you say disable inspect for http in 7.0(4), what specific parameter have i disable, i appreciatte so much the command to do this.

New Member

Re: Problem With OWA Publishing

In 7.0 it's a little more complicated than doing just a no fixup. You must modify the inspection class for the default global policy map.

firewall# conf t

firewall(config)# policy-map global_policy

firewall(config-pmap)# class inspection_default

firewall(config-pmap-c)# no inspect http

166
Views
0
Helpful
3
Replies