Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Problem with pix 501

I have installed a pix 501 to protect my web and mail servers inside a network divided in two lan

192.168.1.0/24 (the secure one-inside)

192.168.2.0/24 (outside)

I have many client on 192.168.2.x (outside) and I want to control access to my web and mail servers by the intranet

The outbound interface is is directly connected to a hub-port on which I have also my pc client

The Intbound interface is is directly connected to a hub-port on which I have also my servers

Mail server have Ip 192.168.1.30/24

Www server have Ip 192.168.1.23/24

When I try to connect to my servers from any pc on lan 192.168.2.x to take mail or browse I have no response without error messages on firewall

The firewall configuration is:

nameif ethernet0 outside security0

nameif ethernet1 inside security100

access-list 100 permit tcp any host 192.168.2.30 eq pop3

access-list 100 permit tcp any host 192.168.2.30 eq smtp

access-list 100 permit tcp any host 192.168.2.23 eq www

interface ethernet0 10baset

interface ethernet1 10full

ip address outside 192.168.2.40 255.255.255.0

ip address inside 192.168.1.40 255.255.255.0

global (outside) 1 192.168.2.100-192.168.2.110

global (outside) 1 192.168.2.111

nat (inside) 1 0.0.0.0 0.0.0.0 0 0

static (inside,outside) 192.168.2.30 192.168.1.30 netmask 255.255.255.255 0 0

static (inside,outside) 192.168.2.23 192.168.1.23 netmask 255.255.255.255 0 0

access-group 100 in interface outside

There is anyone that can help me?

Thanks

5 REPLIES
Community Member

Re: Problem with pix 501

try " sysopt noproxyarp inside "

Community Member

Re: Problem with pix 501

Depending on the License, I thought the PIX 501 was limited to either 10 or 50 users, I am not entirely sure how this is enforced, but you might be hitting this limit...show version will show you the limit..

Community Member

Re: Problem with pix 501

s

ajd
Community Member

Re: Problem with pix 501

hubs dont do full duplex =)

set the interfaces to auto of 10half.

-ne1secure?

Community Member

Re: Problem with pix 501

Thanks to all

I've resolved my problem adding a static Route to my server Mail/Web

92
Views
0
Helpful
5
Replies
CreatePlease to create content