Cisco Support Community
Community Member

Problem with VPN connection with a PIX to a W2K server!!!


I have a cisco pix firewall and I'm trying to connect outside PC to my inside network..

I'm using a cisco VPN client 3.6.3...and IPsec

Right now the connection is made between the PIX via the VPN but I can't see or logon to the inside network...

Can you help me with that....

What are the access-list or port that I should allow to make the connection to the server possible???

Thanks in advance


Re: Problem with VPN connection with a PIX to a W2K server!!!


when you connect via the vpn client(with normal config), you can acess anything on IP, so that should not be a problem, can you ping those servers by IP address and name both, if not by name, do you have WINS/DNS servers IPs pushed to the clients, please make sure that you do that.



Community Member

Re: Problem with VPN connection with a PIX to a W2K server!!!


do I need to enter the DNS server addres in the VPN configuration in the PIX ????

Also, you mean that we don't need access-list when using VPN...right??

And the problem is I can't ping the server from the outside..but I don't see it to logon to it....

Community Member

Re: Problem with VPN connection with a PIX to a W2K server!!!


Here's my configuration to help you

PIX Version 6.2(2)

nameif ethernet0 outside security0

nameif ethernet1 inside security100

enable password 8Ry2YjIyt7RRXU24 encrypted

passwd 2KFQnbNIdI.2KYOU encrypted

hostname pixfirewall

fixup protocol ftp 21

fixup protocol http 80

fixup protocol h323 h225 1720

fixup protocol h323 ras 1718-1719

fixup protocol ils 389

fixup protocol rsh 514

fixup protocol rtsp 554

fixup protocol smtp 25

fixup protocol sqlnet 1521

fixup protocol sip 5060

fixup protocol skinny 2000


pager lines 24

interface ethernet0 auto

interface ethernet1 auto

mtu outside 1500

mtu inside 1500

ip address outside

ip address inside

ip audit info action alarm

ip audit attack action alarm

ip local pool test

pdm history enable

arp timeout 14400

global (outside) 1 interface

nat (inside) 1 0 0

static (inside,outside) netmask 0 0

timeout xlate 3:00:00

timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 rpc 0:10:00 h323 0:05:00 si

p 0:30:00 sip_media 0:02:00

timeout uauth 0:05:00 absolute

aaa-server TACACS+ protocol tacacs+

aaa-server RADIUS protocol radius

aaa-server LOCAL protocol local

no snmp-server location

no snmp-server contact

snmp-server community public

no snmp-server enable traps

floodguard enable

no sysopt route dnat

crypto ipsec transform-set myset esp-des esp-md5-hmac

crypto dynamic-map dynmap 10 set transform-set myset

crypto map mymap 10 ipsec-isakmp dynamic dynmap

crypto map mymap client configuration address initiate

crypto map mymap client configuration address respond

crypto map mymap interface outside

isakmp enable outside

isakmp key ******** address netmask

isakmp identity address

isakmp policy 10 authentication pre-share

isakmp policy 10 encryption des

isakmp policy 10 hash md5

isakmp policy 10 group 2

isakmp policy 10 lifetime 86400

vpngroup vpn address-pool test

vpngroup vpn wins-server

vpngroup vpn default-domain biotest

vpngroup vpn split-tunnel dynacl8

vpngroup vpn idle-time 1800

vpngroup vpn password ********

telnet timeout 5

ssh timeout 5

CreatePlease to create content