Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Problems trying to use D-Link 701 and Linksys to connect to a VPN

I have a laptop that I wish to use to remotely connect to my office VPN 3000

from home. I am using vpn 3.1 client SW.

I am trying unsuccessfully to connect to the VPN via my LAN at home. My

configuration is as follows:

3com Cable modem connected to Cablevision as my ISP,

the cable modem is connected to a D-Link 701 router/firewall/DHCP,

the router is then connected to a snap on a Kingston KNE 8TP/WG 8 port hub,

Also connected to this hub along with other computers, is a Linksys WAP11

wireless access point

finally, the laptop is connected to the LAN via a Linksys WPC11 wireless

PCMCIA wireless net card. which works with the Wireless access point.

I can connect to the rest of the LAN and the internet using this setup.I can

even gain a secure connection to the VPN. Unfortunately the VPN secured

connection does not allow me to see anything.

I have been fully successful connecting to the VPN when I am connected

directly to my cable modem, via a wired 3com PCMCIA ethernet card with no

LAN involved. I get the secured connection, and access the machines on the

VPN. no problem there.

I have then tried unsuccessfully to connect to the VPN via a port on the hub

(on the oposite side of the firewall). On this side of the firewall I don't

gain access to anything once the secured connection is established. Can't

even ping.

I went to the CISCO site looking for required opn ports that would permit the

firewall/router to pass the data to the Laptop. I opened ports 10000, 500,

1023, and 1723, to this machine but was still unable to access any machines

on the VPN. Again, I can't even Ping

Can anyone provide additional info on why I can not access the machines on the

VPN?

2 REPLIES
Silver

Re: Problems trying to use D-Link 701 and Linksys to connect to

Well if you’re successfully building the VPN wired/wireless it can’t be a firewall issue. It more sounds like a gateway or routing issue where the packets are probably coming out the other end of the tunnel and not getting routed back to you. You might need to troubleshoot this with Cisco. Let me know what you find.

New Member

Re: Problems trying to use D-Link 701 and Linksys to connect to

Don't forget to open protocol 47 on the Firewall.

114
Views
0
Helpful
2
Replies
CreatePlease to create content