Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Problems with ASDM 508 on a ASA 5510

Hello,

I'm new to Cisco ASA devices, So i hope i am posting this in the right area.

Heres the problem I am  having.  I have a spare 5510 device, that I am playing around with to learn the system. I was able to get it back to factory defaults (config factory-default). When i try to access to ASDM though a webbrowser (https://192.168.1.1) I get a popup for authentication. Reading several different sites, they all claim to enter nothing, but when i do, it says that the authentication has failed. Can some one help me out?  Am i doing somethign wrong? Am i able to create a new user that i can use to login with?

The ASDM version i am using is 508, as this was never udpated. (should i update it, if so what else do i need to update on the device, and steps would be very helpful)

Thank you for your time.

Scott

Everyone's tags (3)
1 REPLY
Hall of Fame Super Silver

Problems with ASDM 508 on a ASA 5510

That is an ooooold ASDM (4 years old, kind of like a Windows XP of ASDMs ). Which version you can upgrade to depends on what ASA software your system is running. However updating requires a support contract (Smartnet). Do you have that?

Aside from that, if you can get in via console ports, you should see a command in your configuration like:

     aaa authentication http console LOCAL

If not add it and a local username (conf t and then that command, then "username password privilege 15 "then "exit" and "write mem").

Try logging back into ASDM using that new username and password.

466
Views
0
Helpful
1
Replies
CreatePlease to create content