Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

Problems with VPN Client 3.5 and Cisco IOS

Greetings all,

I'm having a difficult time with configuring a remote dial-in test machine with Cisco VPN client 3.5 to connect to my 2620 router for VPN access.

I have the latest image 12.2(10).

TAC gave me a link to follow:

http://www.cisco.com/warp/customer/471/ios-unity.html

The problem is, during configuration, my IOS doesn't allow me to write out this command:

crypto isakmp client configuration group .....

The group command is unrecognized.

Please help!!!!

Thx,

Kawin

3 REPLIES
Community Member

Re: Problems with VPN Client 3.5 and Cisco IOS

The router IOS should be 12.2(8)T

Community Member

Re: Problems with VPN Client 3.5 and Cisco IOS

I believe you must use version 12.2.8T at least to get the 3.5 client talking properly to an IOS device.

Community Member

Re: Problems with VPN Client 3.5 and Cisco IOS

Thx,

I found this out and it works fine now.

Thanks!

109
Views
0
Helpful
3
Replies
CreatePlease to create content