Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

qua mpls-vpn PE, gsr12012 's access-list can't configure on ethernet port?

IOS: gsr-p-mz.120-19.ST2.bin

sh run (segment)

ip vrf internet

rd 64512:1

route-target export 64512:1

route-target import 64512:1

interface SRP3/0

ip address 1.1.1.1 255.255.255.0

no ip directed-broadcast

ip router isis

tag-switching ip

srp framing sdh a

srp framing sdh b

interface GigabitEthernet9/0.1

encapsulation dot1Q 1

ip vrf forwarding internet

ip address 192.168.1.1 255.255.255.0

no ip directed-broadcast

line con 0

line aux 0

line vty 0 4

how can config the access-list on the ethernet?7500 router PE can configure,but gsr can't. thanks!

2 REPLIES
Bronze

Re: qua mpls-vpn PE, gsr12012 's access-list can't configure on

there are some restrictions on acls on a gsr... take a look through this link for more information:

http://www.cisco.com/univercd/cc/td/doc/product/software/ios120/120newft/120limit/120s/120s10/hw_acl.htm

New Member

Re: qua mpls-vpn PE, gsr12012 's access-list can't configure on

I tried as follows command but hasn't acl execute command on GE VRF subinterface .

Router(config)# access-list hardware salsa

Who can help me ? thanks!

179
Views
0
Helpful
2
Replies
CreatePlease to create content