Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Question.. I have a Cisco 2611XM running 12.2(8)T10..

What version IOS do I need to support IPSec VPN or does the 2611XM not support it?

Thanks!

1 REPLY
New Member

Re: Question.. I have a Cisco 2611XM running 12.2(8)T10..

I think 2611xm should support

95
Views
0
Helpful
1
Replies
CreatePlease to create content