Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Questions about IDSM upgrade

I'm having trouble updating my new blade which came with version 2.5(1)S2a. I have downloaded all the upgrades for it to an ftp server. Each service pack calls for the previous service pack so the first upgrade to install is the 2.5-2 upgrade. However, the blade wants a file that starts with "IDSM-sp" which I can't find in all the cab files for the 2.5-2 upgrade. I haven't tried any of the other upgrades as they all call for an earlier version to be installed first. Can someone please suggest to me what I'm supposed to do now? Or does anyone have any helpful documentation? The switch is running IOS software.

Thanks in advance!

5 REPLIES
New Member

Re: Questions about IDSM upgrade

Are you trying to upgrade using IOS command directly from the blade itself?

New Member

Re: Questions about IDSM upgrade

Yes I am. I am using the command:

"apply servicepack site user dir file < ? wants one that starts with "IDSM-sp" ?>

There is no file I have found that starts like this for the 2.5-2 upgrade.

Anonymous
N/A

Re: Questions about IDSM upgrade

Cisco Employee

Re: Questions about IDSM upgrade

Following the upgrade instructions from the 3.0 Release Notes:

http://www.cisco.com/univercd/cc/td/doc/product/iaabu/csids/idsm/idsm_2/13726_04.htm#xtocid6

NOTE: To go from 2.5 to 3.0 requires a re-imaging of the Application Partion using Cab files rather than simply Service pack upgrades.

Step 1 in the above link has you install the IDSMk9-a-3.0-1-S4-.... Cab files.

Then Step 4 has you install the latest IDSMk9-sp-3.0-5-S23.exe Service pack.

Once you've completed these instructions then you can install the latest IDSM

Signature Udpate IDSM-sig-3.0-5-S39.exe. Read the readme for installation notes.

NOTE: Once the 3.0(5)S23 Service Pack is installed you can install the latest 3.0(5)S39 Signature Update without having to install any of the signature udpates in between because the 3.0(5)S39 is cumulative of all of the signature updates since 3.0(5)S23.

All the files can be found at:

http://www.cisco.com/cgi-bin/tablebuild.pl/ids-cat6000

New Member

Re: Questions about IDSM upgrade

Thanks, I will try this.

100
Views
0
Helpful
5
Replies