Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Quick Sensor Upgrade

I just got a CSID4230 from Cisco on an RMA and the sensor is at version 2.2.5.1. Anyone know of a quick way to upgrade this sensor to at least 3.0. I have the 3.0 Sensor Upgrade CD but from what I can see on the Cisco web site, I can't use this CD on a sensor this old. Am I wrong or what?

2 REPLIES
Bronze

Re: Quick Sensor Upgrade

If the sensor is a 4230, you should be able to use the 3.0 upgrade CD with no problem. What documentation says that is incompatible?

Cisco Employee

Re: Quick Sensor Upgrade

You should be able to re-image any Cisco RMA sensor with the 3.0(1)S4 CD, and then upgrade with the 3.1(2)S23 Service Pack and 3.1(2)S24 Signature Update.

The 3.0(1)S4 CD will not work on sensors sold by Wheelgroup prior to purchase by Cisco.

The 2.2.5.1 is not a real version. You are either talking about 2.2.1.5 which requires the CD to re-image the drive to 3.0(1)S4, or

You are talking about 2.5(1)S? which is technically upgradeable to 3.0(1)S4 with just the 3.0(1)S4 Service pack. But because you are getting it from RMA I would still re-image it with the 3.0(1)S4 CD to ensure that you have a clean install.

The 3.0(1)S4 CD formats the harddrive and installs a fresh OS, so it doesn't matter what version had been on the drive so long as it is a Cisco sold (not Wheelgroup sold) sensor.

90
Views
0
Helpful
2
Replies
CreatePlease login to create content