Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

Radius Support

Does Cisco support Radius on the following devices:

2912,2924,2950,2600,3524,3548,4000 ?

and if so what version of IOS do I need to have?

2 REPLIES
Silver

Re: Radius Support

Yes, with Enterprise edition IOS. You can use feature navigator at www.cisco.com/go/fn to determine the correct IOS based on all the features you need.

Re: Radius Support

The very latest IOS for Catalyst 2900XL and 3500XL supports Radius - 12.0(5)WC5. This was released in May 2002/

163
Views
0
Helpful
2
Replies
CreatePlease to create content