Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Users might experience few discrepancies in Search results. We are working on this on our side. We apologize for the inconvenience it may have caused.
New Member

RDP over VPN

hi all

i connect to my office ( ASA 5505) using VPN client. when connected i can access to my file server fine. when i try to connect using RDP i have error saying that i'm unable to connect to the server. but i can RDP to the server from the LAN.

i'v tried some changes in MTU but no success, so i think i have a problem with ACL.

Can someone Help me to resolve this issue.

PS: attached my runing config.

Thanks & Regards.

3 REPLIES
New Member

Re: RDP over VPN

You need to open TCP 3389 on the ASA 5505 in order to RDP to your server.

New Member

Re: RDP over VPN

Hi

RDP already activated on the host 192.168.2.2.

added ACL :

access-list INBOUND extended permit tcp any host 192.168.2.2 eq 3389

trying to RDP the host 192.168.2.2 : i got the same error: user can't connect to remote host...........

who's experimenting the same problem ? this issue gives me headache lol.

thanks All.

New Member

Re: RDP over VPN

You have defined an INBOUND acl, but this ACL is not linked to anything (interface, NAT, ...) So I suppose this ACL is not working

120
Views
0
Helpful
3
Replies
CreatePlease to create content