Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

RDP problems over VPN connection

I have set up an easy VPN server on an 1811 and am having some issues.

Remote network = 192.168.0.x/24

VPN address pool = 10.0.0.x/24

I can ping anything I have tried to on the remote network by both IP and NetBIOS name. I can also access shares, as well as OWA. I tried to RDP to a server and it failed. I then tried to telnet to the same server on 3389 and it also failed. I was wondering about split tunneling and disabled it with no change. I suspect that this may be something simple but am fairly new to Cisco. Thanks in advance for any suggestions.

2 REPLIES
New Member

Re: RDP problems over VPN connection

I'm no expert but I experienced a problem like yours and it was just a matter of enabling RDP on the server.

Can you remote desktop to that server locally (not going thru the vpn), can you ping that server, can you access shares on that server?

According to what you typed you are getting full vpn connectivity.

Also check the firewall enabled on the network card of the server you are trying to Remote Desktop.

Note: Split tunneling only works to enable or disable internet access while connected via vpn.

New Member

Re: RDP problems over VPN connection

Yes, yes, and yes. The Terminal Servers I'm attempting to conect to are 2000 servers so the firewall on the NIC isnt an issue. I'm wondering if it could be an access rule or something.

244
Views
0
Helpful
2
Replies