Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Users might experience few discrepancies in Search results. We are working on this on our side. We apologize for the inconvenience it may have caused.
New Member

Re: Port Security configuration

All I am trying to configure port-sec on the 6509 and I am unable to execute the stucky command. Would it be poosible that the IOS revision needs to be update? Here is the IOS eversion I am running.

12.2 (18v) Sr2

POrt-Sec Config:

interface GigabitEthernet3/1

switchport access vlan 1

switchport mode access

switchport port-security

switchport port-security violation shutdown

The 6509 will nto take theses configs here at the bottom.

switchport port-security mac-address sticky

switchport port-security mac-address sticky 4444.4444.4444

spanning-tree portfast

Thanks in advance.

-fz

2 REPLIES
New Member

Re: Re: Port Security configuration

Hi,

You need to upgrade the IOS version on your 6509.Release 12.2(18)SXE and later releases support port security with sticky MAC addresses.

Refer for more details on command set - http://www.cisco.com/en/US/products/hw/switches/ps708/products_configuration_guide_chapter09186a0080160a2c.html#wp1044659

Kindly rate this post and let me know if it helps.

cheers

Sachin

New Member

Re: Re: Port Security configuration

What would be the latest IOS version to run on a 6509 w\a SUP720 linecard that will support the latest and the greatest security abd routing features?

I would like to ensure I upgrade to the latest IOS that will support ssh, crypto, and port security via sticky. I was on the IOS download section and I found IOS 12.2 (18) SE1 - 6. What are the differences between the versions...... I understand IOS SE2-6 will support IPV6 .

thanks

110
Views
0
Helpful
2
Replies
CreatePlease to create content