Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Reason 442: Failed to enable Virtual Adapter

I've installed version 4.8.02.0010 of the VPN client onto a Dell Latitude D820 laptop. When I attempt to connect, I get this message. There are no firewalls running (I disabled the Windows XP firewall) and I'm running under Service Pack 2 with all of the latest security patches from Microsoft.

I even tried un-installing the client and using an older version (4.8.00.0440) and it reports a similar error in the Log file.

I'd prefer to NOT have to wipe the laptop and reinstall the O/S if I don't have to. This is the only laptop that I've experienced this problem with but it's also the first Dell Latitude D820 that I've attempted to install the client on.

Is there a problem with the Dell Latitudes and the VPN Client? Is there another way around this other than a wipe and re-install?

I've already tried replacing the profiles and still get the same problem.

3 REPLIES
Anonymous
N/A

Re: Reason 442: Failed to enable Virtual Adapter

You can do reinstall the VPN Client again in the same PC, But before that do uninstall your old versioon and do restart, install the version again.

Cisco Employee

Re: Reason 442: Failed to enable Virtual Adapter

Hi,

There is another thing that you can try temporarily.

Goto device manager on the computer and manually enable the virtual adapter and see if it works.

There might be some other adapters / softwares installed that you might have uninstall. Those could be some wireless adapters, personal firewall or internet security package, any other kind of adapter that you installed after installing the VPN cliemt.

HTH,

Kamal

New Member

Reason 442: Failed to enable Virtual Adapter

Had same problem w/ version 5.0.05:

Tried re-install, then ccleaner to cleanup reg, still not resolved.

Worked:

Removed McAfee Security Center

Updated some unrelated ThinkVantage Bluetooth and Communications s/w

Not sure which it was, but VPN now connects.

-Rob

7251
Views
0
Helpful
3
Replies