Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Release 4.9 CAM/CAS/Agent Compatibility

Hi All,

I have a NAC platfom with CAM/CAS - 4.7.2 and Agents - Windows - 4.7.2.10 and MAC - 4.7.2.507.

I want to upgrade to NAC 4.9 on the CAM/CAS and but want to know if CAM/CAS 4.9 will be compatible with agents Win/MAC 4.7.2.10/4.7.2.507 pending when I upgrade the agents on the Client machines. For certain reasons we do not want to do the Agent upgrade yet.

I have gone through the NAC 4.9 CAM/CAS/Agent Compatibility Matrix in the NAC 4.9 release notes but I am still not clear on this.

Any answer will be highly appreciated.

Regards,

1 REPLY
New Member

Release 4.9 CAM/CAS/Agent Compatibility

Hello  All,

Ok  the CAM running 4.9 will support the NAC agent 4.7.2 no problem.

What  will happen is that the cam will upgrade the agent but what you can do is  download the agent from cisco.com

And  upload it to the cam by going to Clean access > Clean Access agent  distribution and upload the file and then also make sure to uncheck the option  that says and current nac agent is a mandatory upgrade.

973
Views
0
Helpful
1
Replies
CreatePlease to create content