Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Remote peer is no longer responding - VPN Client 3.5

We have a Cisco Pix 515 firewall which we are using for IPSec VPN with client version 3.51. Our users sporadically (increasing frequency) get the message "Remote peer is no longer responding" when they try to connect. When this occurs, they are able to consistenly ping the firewall. If they wait five minutes and try again, they may be successful. There have only been a maximum of around five concurrent tunnels open, so I don't think it's a capacity issue either...

Any help would be greatly appreciated... MIKE

4 REPLIES
New Member

Re: Remote peer is no longer responding - VPN Client 3.5

do you have a max session set and maybe the customer did a hard disconnect?

New Member

Re: Remote peer is no longer responding - VPN Client 3.5

No, there is no max session set... MIKE

Cisco Employee

Re: Remote peer is no longer responding - VPN Client 3.5

Have the users been using the same isp, and if so have they tried to use a different one? You probably

have to enable the logging on the client (set all to high) and then enable the debugs on the PIX, ie

debug crypto isakmp

debug crypto ipsec

to see which phase of the negotiation it is failing.

Normally this is caused by a link issue?

Are you using split tunnelling or tunnel everything?

your configs are right.

New Member

Re: Remote peer is no longer responding - VPN Client 3.5

The users are using different ISPs. We are using split tunelling. Often when this occurs, one person will get the message but others can connect (but no one person fails consistently). The message comes up before the ID/Password dialog. Often if I type the wrong password and try to immediately reconnect, I get this error... MIKE

423
Views
0
Helpful
4
Replies