Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Routing problem via PIX?

We have PIX 506E and Cisco vpn client 4.0. If client was connected right outsie of the PIX everything fine. But client via dial-up, client can authenticate the PIX but cannot access any network behind PIX. Please help, TIA

2 REPLIES
New Member

Re: Routing problem via PIX?

More Info: Here is PIX config:

PIX Version 6.3(1)

interface ethernet0 auto

interface ethernet1 auto

nameif ethernet0 outside security0

nameif ethernet1 inside security100

fixup protocol ftp 21

fixup protocol h323 h225 1720

fixup protocol h323 ras 1718-1719

fixup protocol http 80

fixup protocol ils 389

fixup protocol rsh 514

fixup protocol rtsp 554

fixup protocol sip 5060

fixup protocol sip udp 5060

fixup protocol skinny 2000

fixup protocol smtp 25

fixup protocol sqlnet 1521

names

access-list 101 permit ip 172.16.12.0 255.255.255.0 192.168.68.0

mtu outside 1500

mtu inside 1500

ip address outside

ip address inside 172.16.12.2 255.255.255.0

ip local pool ippool 192.168.68.1-192.168.68.254

nat (inside) 0 access-list 101

route outside 0.0.0.0 0.0.0.0

route inside 172.16.0.0 255.255.0.0 172.16.12.1

timeout xlate 3:00:00

timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:0

timeout h323 0:05:00 mgcp 0:05:00 sip 0:30:00 sip_m

timeout uauth 0:05:00 absolute

aaa-server TACACS+ protocol tacacs+

aaa-server RADIUS protocol radius

aaa-server LOCAL protocol local

floodguard enable

sysopt connection permit-ipsec

crypto ipsec transform-set trmset1 esp-aes-256 esp-

crypto dynamic-map map2 10 set transform-set trmset

crypto map map1 10 ipsec-isakmp dynamic map2

crypto map map1 interface outside

isakmp enable outside

isakmp identity address

isakmp policy 10 authentication pre-share

isakmp policy 10 encryption aes-256

isakmp policy 10 hash sha

isakmp policy 10 group 2

isakmp policy 10 lifetime 86400

vpngroup vpn3000 idle-time 1800

vpngroup vpngroup address-pool ippool

vpngroup vpngroup dns-server 172.16.1.101

vpngroup vpngroup wins-server 172.16.1.101

vpngroup vpngroup split-tunnel 101

vpngroup vpngroup idle-time 1800

vpngroup vpngroup password ********

console timeout 0

terminal width 80

New Member

Re: Routing problem via PIX?

Please try using nat traversal: isakmp nat-t

79
Views
0
Helpful
2
Replies
CreatePlease login to create content