Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Running TACACS+ on 2900XL

What version of IOS is required to run TACACS+ on a Cisco 2924-XL ?

The device has 4 mb of flash which restricts the image I can use. I have upgrade to Version 11.2(8.10)SA6 which I thought had TACACS support but after reloading I cannot find any TACACS commands.

Thanks

Scott Kirk

1 REPLY
Cisco Employee

Re: Running TACACS+ on 2900XL

TACACS+ server commands are available on Enterprise Edition versions only. Make sure you have downloaded and installed an Enterprise Edition.

http://www.cisco.com/cgi-bin/tablebuild.pl/cat2900XL-4MB

http://www.cisco.com/univercd/cc/td/doc/product/lan/c2900xl/29_35sa6/cmdref/macrcli.htm#xtocid24988105

HTH

R/Yusuf

98
Views
0
Helpful
1
Replies