Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

S48 Update for 3.1 or not?

Announcement #64 at http://www.cisco.com/en/US/netsol/ns110/ns170/ns171/ns292/networking_solutions_newsletter09186a0080136734.html

says that the S48 update will NOT work with the NRS-xxx sensors. But the README for the S48 update sez that it WILL.

Which is correct?

Henry Schupp

2 REPLIES
Cisco Employee

Re: S48 Update for 3.1 or not?

Hi Henry -

4.1(1)S48 is not compatible with NRS-xxx sensors.

3.1(3)S48 is compatible with the NRS-xxx sensors according to the 3.x S48 readme file.

http://ftp-sj.cisco.com/cisco/crypto/3DES/ciscosecure/ids/3.x/appliance/IDS-sig-3-1-3-S48.readme.txt

"TARGET PLATFORMS AND REQUIRED VERSIONS

The IDS-sig-3.1-3-S48.bin signature update can be applied to version 3.1 sensors as follows:

You can only apply this signature update to IDS-42xx and NRS-xx series Cisco Intrusion Detection System (IDS) sensors."

The reason for this is that 4.x IDS code is not compatible with NRS-xxx sensors, while the 3.x IDS code does support the NRS-xxx sensors.

The link you mentioned above does not make reference to 3.x code, so I believe that is where the confusion may stem from.

Hope this helps,

peter

New Member

Re: S48 Update for 3.1 or not?

Peter -

Thanks. That makes sense to me. Re-reading the announcement and README's makes it more apparent. Appreciate the clarification.

Henry Schupp

113
Views
0
Helpful
2
Replies
CreatePlease to create content