Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

S49 signature update For IDS 4.01 S37

We have IDS 4210 and version 4.01 S37 and updates IDS-sig-4.0-2-S46 ,IDS-sig-4.0-2-S47 are installed.Can i install S49 update to my IDS?

  • Other Security Subjects
1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: S49 signature update For IDS 4.01 S37

S49 can only be applied to 4.1(1) sensors so you must first upgrade to 4.1(1) with the following package:

IDS-K9-min-4.1-1-S47.rpm.pkg

THen you can install the S49 Signature Update:

IDS-sig-4.1-1-S49.rpm.pkg

Both are available at:

http://www.cisco.com/cgi-bin/tablebuild.pl/ids4

The problem you are going to have is that the 4.1(1) upgrade package requires that the memmory in your IDS-4210 be increased.

If you have a SmartNET contract on your IDS-4210 then you can use Cisco's Product Upgrade Tool to order the memmory upgrade at no additional charge.

The 4.1(1) upgrade can not be loaded on an IDS-4210 without the memmory upgrade. So you can't load S49 without the memmory upgrade.

1 REPLY
Cisco Employee

Re: S49 signature update For IDS 4.01 S37

S49 can only be applied to 4.1(1) sensors so you must first upgrade to 4.1(1) with the following package:

IDS-K9-min-4.1-1-S47.rpm.pkg

THen you can install the S49 Signature Update:

IDS-sig-4.1-1-S49.rpm.pkg

Both are available at:

http://www.cisco.com/cgi-bin/tablebuild.pl/ids4

The problem you are going to have is that the 4.1(1) upgrade package requires that the memmory in your IDS-4210 be increased.

If you have a SmartNET contract on your IDS-4210 then you can use Cisco's Product Upgrade Tool to order the memmory upgrade at no additional charge.

The 4.1(1) upgrade can not be loaded on an IDS-4210 without the memmory upgrade. So you can't load S49 without the memmory upgrade.

97
Views
0
Helpful
1
Replies
This widget could not be displayed.