Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Secure Services Client

Are there any plans to support Pocket PC Windows Mobile 2003/5.0 with the Cisco Secure Services Client?

Funk/Juniper Odyssey Access Client supports Pocket PC's, but no mention from Cisco about it.

1 REPLY
New Member

Re: Secure Services Client

I am curious about this as well - we are looking for a supplicant which can be generally used for most any clients that don't natively support EAP-FAST (or LEAP) and would like to avoid drifting back to Odyssey if possible...

122
Views
0
Helpful
1
Replies
CreatePlease login to create content