Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Securid and ppp callback

Hi,

I found that there are more people having troubles with securid token and callback. But so far I did not see any solutions.

The Problem.

I haven configures ppp callback on a cisco 3640 with mica modems. Dialing in works fine untill the callback is initiated from the cisco. By then the Securid Token is already expired.

Is there a possibility to turn of the second authentication? I tried ppp authentication pap callin. But this doesn't help.

My config:

aaa new-model

aaa authentication login default group radius local

aaa authentication login console enable

aaa authentication login vty local

aaa authentication ppp default group radius none

aaa authorization network default group radius none

aaa accounting exec default start-stop group radius

aaa accounting network default start-stop group radius

!

interface Serial2/0:15

ip unnumbered Ethernet0/0

encapsulation ppp

ip mroute-cache

dialer idle-timeout 600

dialer-group 1

isdn switch-type primary-net5

isdn incoming-voice modem

peer default ip address dhcp

no fair-queue

no cdp enable

ppp callback accept

ppp authentication pap callin one-time

!

interface Group-Async1

ip unnumbered Ethernet0/0

encapsulation ppp

async mode dedicated

peer default ip address dhcp

ppp callback initiate

ppp authentication pap callin one-time

group-range 97 126

!

line 97 126

autoselect during-login

autoselect ppp

script modem-off-hook offhook

script callback callback

modem InOut

transport input all

Regards,

Raymond Plenter

2 REPLIES
Cisco Employee

Re: Securid and ppp callback

radius server will send 3 retries every 5 seconds if it does receive a reply back. You can change these default values using;

radius-server retransmit x (default is 3)

radius-server timeout x (default is 5 seconds)

http://www.cisco.com/univercd/cc/td/doc/product/software/ios120/120newft/120t/120t5/radtimou.htm#32440

HTH

R/Yusuf

New Member

Re: Securid and ppp callback

Thanks,

But this will not solve my problem of the timeout of my securid. What I actually would like to do is shut of that second authentication (which is initiated from the cisco as far as i can see).

Regards,

Raymond

90
Views
0
Helpful
2
Replies