Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

securing communications......unable to connect

Log:

Cisco Systems VPN Client Version 4.0.3 (C)

Copyright (C) 1998-2003 Cisco Systems, Inc. All Rights Reserved.

Client Type(s): Windows, WinNT

Running on: 5.1.2600

15 10:51:26.296 09/26/06 Sev=Warning/2 IKE/0xA3000067

Received Unexpected InitialContact Notify (PLMgrNotify:841)

16 10:51:42.296 09/26/06 Sev=Warning/2 CVPND/0xE3400014

The VPN Client could not find the adapters GUID.

17 10:51:42.593 09/26/06 Sev=Warning/2 CVPND/0xE3400014

The VPN Client could not find the adapters GUID.

18 10:51:42.593 09/26/06 Sev=Warning/3 CVPND/0xE340000D

The Client was unable to enable the Virtual Adapter because it could not set the IP configuration into the registry.

19 10:51:42.593 09/26/06 Sev=Warning/2 CM/0xE310000A

The virtual adapter failed to enable

20 10:51:42.609 09/26/06 Sev=Warning/2 IKE/0xE3000099

Failed to active IPSec SA: Unable to enable Virtual Adapter (NavigatorQM:938)

21 10:51:42.609 09/26/06 Sev=Warning/2 IKE/0xE30000A5

Unexpected SW error occurred while processing Quick Mode negotiator:(Navigator:2199)

4 REPLIES
Silver

Re: securing communications......unable to connect

I believe that you are hitting the bug CSCec61062

New Member

Re: securing communications......unable to connect

How do I get around it?

New Member

Re: securing communications......unable to connect

Hi all,

I think I have the same probleme. I was using the VPN client 4.0.4 without any problem and recently upgraded to version 4.8. Because of a conflict with Axalto Smart Card Access Utility version 5.1, I had to do several Install/Unsinstall.

The client now recognizes my smart Card, but I have a similar problem to yours (see attached anonymized logs). Every attempt to establish a VPN connection ends with an error message 442: "Failed to enable the Virtual Adapter".

Downgrading to version 4.0.4 doesn't help.

Before I completely reformat my laptop, is there any workaround ?

You talk about a bug with an ID. Where is the bugtracker in which I could find the description of this bug ?

Regards,

Michael.

New Member

Re: securing communications......unable to connect

SOLUTION:

I had the same problem in windows 2003 box. Tried several new version of vpn client to vain, but the following one worked.

===== Cisco VPN Version - 4.0.3.A =====

The release notes (last point) of this version clearly says it fixed this problem in this release

=============================================

Caveats Resolved in Release 4.0.3.A

Release 4.0.3.A resolves the following issues:

?CSCdz14583

When installing the Release 4.0 VPN Client on Windows 2000, a driver signing warning appears, asking whether or not to continue the installation.

The Release 4.0 VPN Client, when installed on Windows 2000 or Windows XP has a new Virtual Adapter feature. On Windows 2000 systems, the VPN Client installs a Virtual Adapter driver that is not yet signed, so when installing the VPN Client on Windows 2000 systems, a warning might appear.

?CSCec42345

Using Windows NT 4.0, SP 6, and Windows XP Home, the VPN Clients CLI cannot start a third-party dial-up program when a connection profile is configured to do so. The following error appears: "The third-party dial-up program could not be started."

?CSCec59997

When attempting to connect with the Linux VPN Client, the VPN Client fails if the interface routing to the concentrator is down, because the client cannot bind to it. This could happen if the Ethernet cable is unplugged. This problem does not occur with the Linux VPN Client, Release 4.0.3 or higher.

?CSCec61062

VPN Client, Release 4.0.3, cannot connect to a VPN Server. The following error messages appear on the VPN client logs:

API Failure - Function call ControlService returned 1062

Failed to active IPSec SA: Unable to enable Virtual Adapter

=============================================

Try to uninstall the old version -> restart -> install version 4.0.3.A

If above step didn't solve the problem, then try

uninstall -> search in registry for cisco and delete those entried -> restart -> install version 4.0.3.A

-Muthu

324
Views
1
Helpful
4
Replies