Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

SensorApp problems

I am seeing this error on my sensor when running a 'show interface sensing':

Error: ct-sensorApp.1157 not responding, please check system processes - The connect to the specified Io::ServerPipe failed.

Has anybody had experience with sensor processes dying? The sensor is a 4250XL running 4.1(3) S67. Also, how can you restart processes in 4.1 without rebooting the sensor? Thanks.

7 REPLIES
Silver

Re: SensorApp problems

Please install the 4.1.3a and 4.1.3d patches on the sensor directly to address the known sensorApp problems. the patches are neamed as named IDS-K9-patch-4.1-3a.rpm.pkg

New Member

Re: SensorApp problems

I have had this same problem and installed the 4.1.3a and 4.1.3d patches. I am still having the problem. I currently have a TAC case open investigating this issue but don't have a solid resolution yet.

New Member

Re: SensorApp problems

Sorry that last post doesn't make too much sense. :) I have had this same problem on multiple sensors and have installed the patches but am still having problems.

Cisco Employee

Re: SensorApp problems

Please talk with the TAC and ensure that they have a bug open for your issue. Also ensure that they let development know that the bug has not been fixed in the existing patches.

Development may need to do more analysis (through the TAC engineer). Worst case they may need to create a new patch.

New Member

Re: SensorApp problems

I am having the same problem. I looked for the files in the software center. I am not seeing those particular files. I am seeing the other sig files, but no files that have patch or a in the name. Please let me know where these files are located.

Cisco Employee

Re: SensorApp problems

The patches are not posted in the released software section on CCO.

The engineering patches are controlled by the TAC. Please contact the TAC and ask for their assistance in trouble shooting your issue. They can then point you to the patch location if necessary.

Cisco Employee

Re: SensorApp problems

Are all of these issues on 4250-XL's? Could you please contact me directly at klwiley@cisco.com so I can help you?

126
Views
0
Helpful
7
Replies
CreatePlease to create content