Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Solaris 8 Patches and VMS 2.2

There are 2 patches : 108993-25 and 108528-23 which CiscoWorks (VMS 2.2) asks for upon installaion which arent in any of the install_clusters (Solaris 8 and J2SE Clusters). Are those 2 patches compatible with CiscoWorks?

After originally installing those 2 extra patches Netscape gave me a java error:

Unable to start a java applet: Can't find 'java40.jar' in your

CLASSPATH.

Netscape version Im using is 4.77 downloaded right from netscape.com

Also...

I installed Common Services and CiscoVeiw fine, so I moved onto the MC IDS and Security Control installation, but it wouldnt install, it just gave me this error:

./jre/bin/jre[36]: /cdrom/idsmdc1.1/depend/./jre/bin/../bin/sparc/native_threads/java: cannot execute

no new.depend file

Any help on any of these issues would be great.

1 REPLY
Bronze

Re: Solaris 8 Patches and VMS 2.2

The order in which you install becomes important at times. Make sure that are following the suggested order and that your system is updated with the recommended patches.

82
Views
0
Helpful
1
Replies
CreatePlease to create content