Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Some websites won't load when using Tunnel All

I am using the External interface on the 3030 to segment the wireless traffic from the corporate LAN. Clients can pull an address through the 3030 but then must connect with the client to get traffic to the LAN or the Internet. It seemed to work fine, but I have recently discovered that some websites won't ever load.

The browser does not time out as it seems that some traffic is coming inbound. Looking at the connections on the PIX, I can see the user connection as Up and inbound and outbound flags.

Cisco.com and microsoft.com are two of the websites that won't load for any of the multiple clients i have tested with. Cnn.com and other pages seem fine. A speed test to dslreports.com come back with over 2Mb download speed, so that seems fine.

I have tried TCP and UDP from the client.

None of the switchports are showing errors and if I connect on a physical port from the wireless segment gives the same result. I also tried changing the MTU down to 1100 with no noticable change.

Does anyone have any suggestions?

1 REPLY
Silver

Re: Some websites won't load when using Tunnel All

Try out these steps.

1) Modify the MTU value to the default 1500

2) Change fragmentation from Fragment prior to IPSec encapsulation without Path MTU Discovery (Clear DF bit)

3) Overrides the maximum TCP segment size or ensures that the maximum is not less than a specified size.

265
Views
0
Helpful
1
Replies
CreatePlease login to create content