Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

SSH to PIX 506 with ssh version 1.5

I'm using Secure CRT and tried to SSH to

A PIX 506 and got "Protocol mismatch. Required version is 2.0 Received was 1.5-Cisco-1.25" Now I'm trying to use the ssh client from a router and I'm trying to get the syntax right for version 1.5

Thanks

1 REPLY
Bronze

Re: SSH to PIX 506 with ssh version 1.5

Version 2.0 = SSHv2

Version 1.5 = SSHv1

You need a SSH version 1 client or change the PIX to use version 2.

159
Views
0
Helpful
1
Replies
CreatePlease to create content