Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

SSL VPN works, but can map network drives

I have SSL VPN (full tunnel mode) on a Cisco 2811, and it works OK for using email, web browsing, telnet, etc. but I am having considerable difficulty with network drive mappings. When mapping to server shares (generally windows 2000 servers) I get mixed results. Sometimes the drives work just fine, and sometimes it works but is very slow. Many times, it does not work at all. I usually get an hour glass when it is failing after clicking on a network drive. I thought it was a name resolution issue at first, but I have tried putting our WINS server in the NetBIOS Name server list, I also tried our 3 domain controllers. Nothing seems to help. What is weird is that I will occasionally get a windows login pop up when trying to access a network drive. If I try to enter my credenitals, Windows pops up something about already having tried the ID I am logged in with.

Here is some additional info, any suggestions would be appreciated:

3 Windows 2000 Domain controllers on the local LAN

DNS is on separate UNIX boxes (no DDNS)

A Dedicated WINS server is on the LAN

PPTP works just fine on a different firewall (same subnet), network drives always pop up instantly

All testing is local LAN based so there are no slow WAN links, link performance is not an issue

We are using 1,1,0,154 with IOS 12.4(9)T

Thanks

Rduke

1 REPLY
Bronze

Re: SSL VPN works, but can map network drives

It could be Kerberos authentication problem.

Try this link:

http://www.cisco.com/warp/public/471/vpn-net-hood.html

678
Views
0
Helpful
1
Replies
CreatePlease login to create content