Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

Bronze

static nat help please!!!

I have a static nat statement with an access-list on the outside interface.

static (inside,outside) 192.168.0.9 12.12.12.1 netmask 255.255.255.255 0 0

access-list 103 permit tcp host 10.10.10.25 host 192.168.0.9 eq www

access-list 103 permit tcp host 172.16.31.15 host 192.168.0.9 eq www

access-list 103 deny ip any any

access-group 103 in interface outside

The problem is that the translation does not show up and traffic from the outside does not work, until the host 12.12.12.1 sends traffic out from the inside. Then the translation is there and traffic initiated from the outside works.

From everything I read this is not how it is supposed to work. The clear xlate removes the static nat entries!!!

Whats wrong here?

6 REPLIES
Silver

Re: static nat help please!!!

what version of pix os are you running? your config looks fine? are you logging anything - are you getting entries that state that the access list is not working?

Bronze

Re: static nat help please!!!

I'm running 6.3(3) on a 506. It a lab setup and I dont have logging up yet. Am I write to think that as soon as I define a static it should show up in the xlate table?

New Member

Re: static nat help please!!!

No, a static will not show up in the XLATE table untill an actual translation takes place. Does the static show up in your config? I have heard of a similar problem that after adding a static, it does not show in the config but I think it was with PIX code 6.2. Can I see your full config?

New Member

Re: static nat help please!!!

hello ,

would echo reply enabled help ?

Gold

Re: static nat help please!!!

please post the config

Bronze

Re: static nat help please!!!

Its still got me confused. But I had to give to pix back that I was practicing on. So I dont have the config or the pix anymore.

105
Views
0
Helpful
6
Replies